NOTICE

THIS DOCUMENT SHALL NOT BE REPRODUCED IN WHOLE OR IN PART, FOR ANY PURPOSE OR IN ANY FASHION AND DISTRIBUTED WITHOUT THE PRIOR WRITTEN CONSENT OF RICOH CORPORATION. WHICH CONSENT RICOH CORPORATION MAY GRANT OR DENY IN ITS SOLE DISCRETION.

All product names, domain names or product illustrations, including desktop images, used in this document are trademarks, registered trademarks or the property of their respective companies. They are used throughout this book in an informational or editorial fashion only and for the benefit of such companies. Ricoh does not grant or intend to grant hereby any right to such trademarks or property to any third parties. No such use, or the use of any trade name, or web site is intended to convey endorsement or other affiliation with Ricoh products.

Although best efforts were made to prepare this document, Ricoh Corporation makes no representation or warranties of any kind with regards to the completeness or accuracy of the contents and accepts no liability of any kind including but not limited to performances, merchantability, fitness for any particular purpose, or any losses or damages of any kind caused or alleged to be caused directly or indirectly from this document.

Ricoh Americas Corporation
May 2007
# TABLE OF CONTENTS

1 INTRODUCTION

1.2 Target Audience

2 MODEL CROSS REFERENCE

3 SETTING/SPECS

4 SETTING UP SCAN TO E-MAIL VIA WEB IMAGE MONITOR

4.1 Web Image Monitor Administrator Login Process

4.2 Network Settings via WIM

4.3 SMTP Authentication via WIM

4.4 POP before SMTP Configuration via WIM

4.5 LDAP Settings in WIM

4.6 Address Book Settings in WIM

4.7 Address Book Settings from the Operation Panel

5 SETTING SENDER OPTIONS VIA THE MFP OPERATION PANEL

5.1 Secure Devices

5.2 Non-Secure Devices

6 SCAN TO E-MAIL OPERATION

6.1 Additional Scan to E-mail Settings

6.2 Scanned Files Status

6.3 Additional MFP User Tool Options

7 SCAN TO E-MAIL IN WINDOWS SERVER 2000 OR 2003

7.1 Enabling SMTP Relay for Windows Server with MS Exchange

7.2 Device Relays through Exchange 5.5 on Windows 2000 Server

8 SCAN TO E-MAIL FAILURE USING WINDOWS AUTHENTICATION

8.1 Tracing the Authentication Error

Copyright 2007 – Ricoh Americas Corporation
Page 2 of 31
8.2 Authentication Error Resolution........................................................................................................23

9 FILE SIZE LIMITS................................................................................................................................24
9.1 Accessing the File Size Limits ...........................................................................................................24
9.2 Setting File Size Limits on the MFP ....................................................................................................25
9.3 Decode Shell Extension.........................................................................................................................27

10 ARGOSOFT FOR E-MAIL RELAY .........................................................................................................28
10.1 Creating ArGoSoft User Profiles .....................................................................................................29
10.2 ArGoSoft Setup in Web Image Monitor ...............................................................................................30
10.3 ArGoSoft Relay Monitor....................................................................................................................31
10.4 ArGoSoft Limitations..........................................................................................................................31

11 SUMMARY.............................................................................................................................................31
1 Introduction

Ricoh Corporation developed Scan to E-mail to allow users the ease of sending scan files directly from the MFP to an entered destination.

The MFP can be configured to use Scan to E-mail via any of the three interfaces below.

- Op-Panel
- Web Image Monitor
- Smart Device Monitor

This can be used on mixed network environments.

- In addition to Windows, LINIX, UNIX and Mac OS can send/receive data to/from the FTP server.

1.2 Target Audience

The target audience for this White Paper is:

- IT Administrators.
- All end-users - The information contained in the document can be distributed to end-users as long as the restrictions outlined on the cover page are followed.
- The support and marketing staff of Ricoh Sales companies, including Ricoh family group companies and their subsidiaries.
- Technical support personnel (CEs) of dealers.
## 2 Model Cross Reference

The tables below covers all models referenced in this document.

<table>
<thead>
<tr>
<th>Product Code</th>
<th>Ricoh Corp Model Name</th>
<th>Savin (USA) Model Name</th>
<th>Gestetner Model Name</th>
<th>Lanier Model Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>B051</td>
<td>Aficio 1224C</td>
<td>C2408</td>
<td>DSc224</td>
<td>LD024C</td>
</tr>
<tr>
<td>B052</td>
<td>Aficio 1232C</td>
<td>C3210</td>
<td>DSc232</td>
<td>LD032C</td>
</tr>
<tr>
<td>B064</td>
<td>Aficio 1060</td>
<td>2560</td>
<td>6002</td>
<td>LD060</td>
</tr>
<tr>
<td>B065</td>
<td>Aficio 1075</td>
<td>2575</td>
<td>7502</td>
<td>LD075</td>
</tr>
<tr>
<td>B070</td>
<td>Aficio 2090</td>
<td>4090</td>
<td>9002</td>
<td>LD090</td>
</tr>
<tr>
<td>B071</td>
<td>Aficio 2105</td>
<td>4105</td>
<td>10512</td>
<td>LD0105</td>
</tr>
<tr>
<td>B079</td>
<td>Aficio 2035</td>
<td>4035</td>
<td>3532</td>
<td>LD035</td>
</tr>
<tr>
<td>B082</td>
<td>Aficio 2045</td>
<td>4045</td>
<td>4532</td>
<td>LD045</td>
</tr>
<tr>
<td>B089</td>
<td>Aficio 2022</td>
<td>4022</td>
<td>DSm622</td>
<td>LD122</td>
</tr>
<tr>
<td>B093</td>
<td>Aficio 2027</td>
<td>4027</td>
<td>DSm627</td>
<td>LD127</td>
</tr>
<tr>
<td>B121</td>
<td>Aficio 2015</td>
<td>4015</td>
<td>DSM615</td>
<td>LD115</td>
</tr>
<tr>
<td>B122</td>
<td>Aficio 2018</td>
<td>4018</td>
<td>DSM618</td>
<td>LD118</td>
</tr>
<tr>
<td>B123</td>
<td>Aficio 2018D</td>
<td>4018D</td>
<td>DSM618d</td>
<td>LD118D</td>
</tr>
<tr>
<td>B129</td>
<td>Aficio 1515</td>
<td>3515</td>
<td>DSM415</td>
<td>LD015</td>
</tr>
<tr>
<td>B130</td>
<td>Aficio 1515MF</td>
<td>3515MF</td>
<td>DSM415pf</td>
<td>LD015spf</td>
</tr>
<tr>
<td>B132</td>
<td>Aficio 3260c</td>
<td>C6045</td>
<td>DSc460</td>
<td>LD160c</td>
</tr>
<tr>
<td>B135</td>
<td>Aficio 2035e</td>
<td>4035e</td>
<td>DSM635</td>
<td>LD135</td>
</tr>
<tr>
<td>B138</td>
<td>Aficio 2045e</td>
<td>4045E</td>
<td>DSM645</td>
<td>LD145</td>
</tr>
<tr>
<td>B140</td>
<td>Aficio 2060</td>
<td>4060</td>
<td>DSM660</td>
<td>LD160</td>
</tr>
<tr>
<td>B141</td>
<td>Aficio 2075</td>
<td>4075</td>
<td>DSM675</td>
<td>LD175</td>
</tr>
<tr>
<td>B142</td>
<td>Aficio 2060SP</td>
<td>4060sp</td>
<td>DSM660sp</td>
<td>LD160 SP</td>
</tr>
<tr>
<td>B143</td>
<td>Aficio 2075SP</td>
<td>4075sp</td>
<td>DSM675sp</td>
<td>LD175 SP</td>
</tr>
<tr>
<td>B147</td>
<td>Aficio 2232c</td>
<td>C3224</td>
<td>DSM332</td>
<td>LD232c</td>
</tr>
<tr>
<td>B149</td>
<td>Aficio 2238c</td>
<td>C3828</td>
<td>DSM338</td>
<td>LD238c</td>
</tr>
<tr>
<td>B156</td>
<td>Aficio 3224c</td>
<td>C2410</td>
<td>DSC424</td>
<td>LD124C</td>
</tr>
<tr>
<td>B163</td>
<td>Aficio 2051</td>
<td>4051</td>
<td>DSM651</td>
<td>LD151</td>
</tr>
<tr>
<td>B168</td>
<td>Aficio 1515F</td>
<td>3515F</td>
<td>DSM415f</td>
<td>LD015f</td>
</tr>
<tr>
<td>B169</td>
<td>Aficio 2013PS</td>
<td></td>
<td>DSM415p</td>
<td>LD015sp</td>
</tr>
<tr>
<td>B178</td>
<td>Aficio 3235C</td>
<td>C3528</td>
<td>DSc435</td>
<td>LD335c</td>
</tr>
<tr>
<td>B180</td>
<td>Aficio 3245C</td>
<td>C4535</td>
<td>DSc445</td>
<td>LD345c</td>
</tr>
<tr>
<td>B182</td>
<td>Aficio 2035eSP</td>
<td>4035Esp</td>
<td>DSM635sp</td>
<td>LD135</td>
</tr>
<tr>
<td>B183</td>
<td>Aficio 2045eSP</td>
<td>4045Esp</td>
<td>DSM645sp</td>
<td>LD145</td>
</tr>
<tr>
<td>B188</td>
<td>Aficio 480W</td>
<td>4800WD</td>
<td>A080</td>
<td>LW411</td>
</tr>
<tr>
<td>B190</td>
<td>Aficio 2228c</td>
<td>C2820</td>
<td>DSc328</td>
<td>LD228c</td>
</tr>
<tr>
<td>B200</td>
<td>Aficio 5560</td>
<td>SDC555</td>
<td>CS555</td>
<td>LC155</td>
</tr>
<tr>
<td>B202</td>
<td>Aficio 3228C</td>
<td>C2824</td>
<td>DSC428</td>
<td>LD328c</td>
</tr>
<tr>
<td>Product Code</td>
<td>Ricoh Corp Model Name</td>
<td>Savin (USA) Model Name</td>
<td>Gestetner Model Name</td>
<td>Lanier Model Name</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------</td>
<td>------------------------</td>
<td>---------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>B205</td>
<td>Aficio 3025 SP/SPF/SPi/P</td>
<td>8025 SP/SPF/Sp/i/p</td>
<td>DSm725 SP/SPF/Spi/G</td>
<td>LD225/SP</td>
</tr>
<tr>
<td>B209</td>
<td>Aficio 3030 SP/SPF/SPi/P</td>
<td>8030 SP/SPF/Spi/p</td>
<td>DSm730 SP/SPF/Spi/G</td>
<td>LD230</td>
</tr>
<tr>
<td>B222</td>
<td>MP C3500</td>
<td>C3535</td>
<td>DSc535</td>
<td>LD435c</td>
</tr>
<tr>
<td>B224</td>
<td>MP C4500</td>
<td>C4540</td>
<td>DSc545</td>
<td>LD445c</td>
</tr>
<tr>
<td>B228</td>
<td>Aficio 2051SP</td>
<td>4051sp</td>
<td>DSm651sp</td>
<td>LD151 SP</td>
</tr>
<tr>
<td>B229</td>
<td>Aficio 615c</td>
<td>SGC 1506</td>
<td>GS 106</td>
<td>LD215cg</td>
</tr>
<tr>
<td>B230</td>
<td>Aficio MP C2500</td>
<td>C2525</td>
<td>DSc525</td>
<td>LD425c</td>
</tr>
<tr>
<td>B234</td>
<td>Aficio MP9000</td>
<td>8090</td>
<td>DSm790</td>
<td>LD190</td>
</tr>
<tr>
<td>B235</td>
<td>Aficio MP1100</td>
<td>8110</td>
<td>DSm7110</td>
<td>LD1110</td>
</tr>
<tr>
<td>B236</td>
<td>Aficio MP1350</td>
<td>8135</td>
<td>DSm7135</td>
<td>LD1135</td>
</tr>
<tr>
<td>B237</td>
<td>Aficio MP C3000</td>
<td>C3030</td>
<td>DSc530</td>
<td>LD430c</td>
</tr>
<tr>
<td>B245</td>
<td>Aficio MP 1500</td>
<td>-</td>
<td>DSm715</td>
<td>LD315</td>
</tr>
<tr>
<td>B246</td>
<td>Aficio MP 5500</td>
<td>8055</td>
<td>DSm755</td>
<td>LD255</td>
</tr>
<tr>
<td>B248</td>
<td>Aficio MP 6500</td>
<td>8065</td>
<td>DSm765</td>
<td>LD265</td>
</tr>
<tr>
<td>B249</td>
<td>Aficio MP 7500</td>
<td>8075</td>
<td>DSm775</td>
<td>LD275</td>
</tr>
<tr>
<td>B250</td>
<td>Aficio MP 5500 SP</td>
<td>8055 SP</td>
<td>DSm755 SP</td>
<td>LD255 SP</td>
</tr>
<tr>
<td>B252</td>
<td>Aficio MP 6500 SP</td>
<td>8065 SP</td>
<td>DSm765 SP</td>
<td>LD265 SP</td>
</tr>
<tr>
<td>B253</td>
<td>Aficio MP 7500 SP</td>
<td>8075 SP</td>
<td>DSm775 SP</td>
<td>LD275 SP</td>
</tr>
<tr>
<td>B259</td>
<td>Aficio 2016</td>
<td>8016</td>
<td>DSm616</td>
<td>LD116</td>
</tr>
<tr>
<td>B260</td>
<td>Aficio 2020</td>
<td>8020</td>
<td>DSm620</td>
<td>LD120</td>
</tr>
<tr>
<td>B261</td>
<td>Aficio 2020D</td>
<td>8020d</td>
<td>DSm620d</td>
<td>LD120d</td>
</tr>
<tr>
<td>B262 / B292</td>
<td>Aficio MP 161</td>
<td>816</td>
<td>DSm416</td>
<td>LD016</td>
</tr>
<tr>
<td>B264</td>
<td>Aficio 3035 SP/SPF/Spi/G</td>
<td>8035 SP/SPF/Spi/G</td>
<td>DSf735 SP/SPF/Spi/G</td>
<td>LD235</td>
</tr>
<tr>
<td>B265</td>
<td>Aficio 3045 SP/SPF/Spi/G</td>
<td>8045 SP/SPF/Spi/G</td>
<td>DSf745 SP/SPF/Spi/G</td>
<td>LD245</td>
</tr>
<tr>
<td>B276</td>
<td>Aficio MP 1600</td>
<td>9016</td>
<td>DSm716</td>
<td>LD316</td>
</tr>
<tr>
<td>B277</td>
<td>Aficio MP 2000</td>
<td>9021d</td>
<td>DSm721d</td>
<td>LD320</td>
</tr>
<tr>
<td>B284</td>
<td>Aficio MP 161F</td>
<td>816f</td>
<td>DSm416f</td>
<td>LD016f</td>
</tr>
<tr>
<td>B288</td>
<td>Aficio MP 161SPF</td>
<td>816mf</td>
<td>DSm416pf</td>
<td>LD016SPF</td>
</tr>
<tr>
<td>B291</td>
<td>Aficio MP 3500G</td>
<td>8035eg</td>
<td>DSm735eg</td>
<td>-</td>
</tr>
<tr>
<td>B295</td>
<td>Aficio 4500G</td>
<td>8045eg</td>
<td>DSm745eg</td>
<td>-</td>
</tr>
<tr>
<td>B296</td>
<td>Aficio MP 3500</td>
<td>8035e</td>
<td>DSm735e</td>
<td>LD335</td>
</tr>
<tr>
<td>B297</td>
<td>Aficio MP 4500</td>
<td>8045e</td>
<td>DSm745e</td>
<td>LD345</td>
</tr>
<tr>
<td>D007</td>
<td>Aficio MP 2510</td>
<td>8025e</td>
<td>DSm725e</td>
<td>LD325</td>
</tr>
<tr>
<td>D008</td>
<td>Aficio MP 3010</td>
<td>8030e</td>
<td>DSm730e</td>
<td>LD330</td>
</tr>
</tbody>
</table>
3 Setting/Specs

- Email client such as MS Outlook 2000, Lotus Notes R5, or Outlook Express
- Email server such as Exchange, Lotus Notes

4 Setting up Scan to E-mail via Web Image Monitor

Many of the Scan to E-mail settings can be configured via Web Image Monitor (WIM). This section covers the steps used to configure the necessary settings. These settings can only be changed by an Administrator, and the process used to login as an Administrator is outlined in the following section.

4.1 Web Image Monitor Administrator Login Process

In order to access, and change, the necessary settings, it is necessary to login to WIM as an Administrator. The Administrator login process is outlined below.

1. Enter the IP address in the address field using the following form: http://printer host name or IP address (e.g. http://172.16.121.40) and click on Go or press Enter. This opens the page shown in Figure 4.1 below.

2. In the upper right-hand corner, click Login, which opens a login page (Figure 2).

![Login page](Figure 1: Web Image Monitor Main Screen)
1. Access to Administrator mode requires a password. Login to enter Administrator mode.
2. If the login was successful, the word **Administrator** in the upper right-hand corner. See Figure 3.

**NOTE**
The login process may differ slightly depending on the machine in use.
4.2 Network Settings via WIM

All of the necessary Network Settings can be configured via Web Image Monitor. This section covers how to access, and edit, the necessary settings.

1. Login to WIM as an Administrator (see section 4.1 – page 7 for more information).
2. From the left-hand toolbar, select Configuration.
4. Enter Domain Name and WINS server, if applicable.
5. Enter Default Gateway and DNS servers.
4.3 SMTP Authentication via WIM

After entering Administrator mode via the steps outlined in section 4.1 (page 7), the necessary SMTP Authentication settings can be entered from the E-mail settings page. Follow the steps below to access and configure the SMTP settings.

1. On the left hand toolbar, click Configuration.
2. Under the Device Settings heading, select E-mail to access the e-mail settings.

**NOTE**
The navigation may vary slightly, based on the version of WIM in use.

3. On the E-mail settings screen, enter the Administrator’s E-mail address. **NOTE:** Be sure and use a valid e-mail address. Never use `admin` or `administrator` as the e-mail address.
4. Under the SMTP heading, enter the SMTP IP address or name.

**NOTES:**
- If DNS is not working properly, using the server name may cause e-mail delivery failure.
- Use the PING command to find the server’s IP address (e.g. ping `ricoh.com` to find its IP address).
5. If required, enable SMTP Authentication by selecting On in the SMTP Authentication field.

6. Enter the SMTP Port number. The entry range is 1 to 65535 (default is 25).
7. If enabling SMTP Authentication, enter the necessary information (E-mail address, password – up to 63 alphanumeric characters, and User Name – up to 191 alphanumeric characters).
8. Click OK to save the settings and return to the MFP Configuration page (Some versions of WIM may have an Apply button).
4.4 POP before SMTP Configuration via WIM

POP before SMTP is an authorization method used by mail servers in which a user must prove they can receive e-mail before being allowed to send e-mail. POP before SMTP is generally transparent to the users that connect to the mail server, since most users receive/check e-mail before attempting to send e-mail. The goal is to prevent unauthorized users from sending e-mails through the server. Below is the process used to set up POP before SMTP.

1. From the Administrator Configuration screen (page 8), select E-mail under the Device Settings heading.
2. Scroll down to POP before SMTP.
3. In the POP before SMTP field, select ON to enable the service.
4. Enter the necessary information in all other fields (E-mail, User Name, and password).
5. Click OK to save the settings and return to the MFP Configuration page.

4.5 LDAP Settings in WIM

Lightweight Directory Address Protocol (LDAP) is a protocol used to query and/or modify directory services running over TCP/IP.

1. Login to WIM as an Administrator (section 4.1 – page 7).
2. From the Configuration page, select LDAP Server (under Device Settings).
3. In the LDAP Search field, make sure ON is selected.
4. From the Program/Change/Delete menu, select LDAP Server 1, and click Change.
5. Enter the server information in the proper fields (name, search base, etc.).

**NOTE:** To avoid potential DNS problems, enter the IP address as the server name.

6. To test the LDAP server connection, click Start next to the Connection Test field.

7. Under the Search Conditions heading, enter the desired search criteria (e.g. e-mail, department name).

8. Click OK to save the changes and return to the Configuration page.

---

### 4.5.1 Configuring LDAP on Non-Secure Devices at the MFP

To access the LDAP server settings on non-secure devices, follow this click path at the MFP operation panel: User Tools → System Settings → Key Operator Tools → Program/Change LDAP. From here all of the LDAP settings can be added and/or altered (e.g. server name, Port number, attribute, search base, etc.).
4.6 Address Book Settings in WIM

Using Web Image Monitor, user data can be added, deleted, and/or modified to ensure it is up to date. It also provides a faster, more efficient manner in which to update the address book than data entry from the MFP Operation Panel. This section outlines the steps to modify the MFP address book.

1. Login to Web Image Monitor as an Administrator (see section 4.1 – page 7).
2. From the left-hand toolbar, select **Address Book**.
3. The Address Book main screen will open. It displays the existing user list, including the Registration number, E-mail address, Name of each user (Figure 5.1).
4. From the Address Book main screen, click **Change** to edit an existing user or **Add User** to create a new user account.

![Figure 5.1: Address Book Main Screen](image)

1. From the main address list, click on the radio button next to the name of the desired user.
2. Click the **Change** button to open the user edit screen.
3. For new users, a Registration number will be auto-populated.
4. Enter a Name and Key Display (what will appear on the MFP Op panel).
   **NOTE:** If no **Key Display** is entered, the user will not appear on the MFP operation panel.
5. From the drop down boxes, select the user’s title(s).
6. If desired, select **On** in the Add to Freq. Radio button to have the user appear in the Frequent tab on the MFP.

7. Under the Authentication Information heading, specify the necessary information (User Code, SMTP, Folder, LDAP, etc). The **Specify Other Auth. below** radio must be selected to edit the Authentication information.

**NOTE**
Authentication data (LDAP, SMTP) may have to be set in the SMTP or LDAP Authentication pages. Check with the customer for the settings in use.

**Protection**
Protecting the Sender with a password provides added security by preventing others from sending e-mails with the user’s name.

**NOTES:**
- The Password must be numeric.
- Folder destination can also be protected with the same password.
Additional Information

If the user has a folder setup for scanning enter that information here.

To add the user to a group, select Change and select the appropriate group.

IMPORTANT
All FAX and E-mail information can also be added/edited from this page.

4.7 Address Book Settings from the Operation Panel
To enter/edit user information in the Address Book from the MFP operation panel, follow the steps below.

4.7.1 Operation Panel Navigation
Secure Devices: User Tools → System Settings → Administrator Tools
Non-Secure Devices: User Tools → System settings → Key Operator Tools → Address Book Management

4.7.2 Adding/Editing Address Book Information
Select New Program to add a user, or select an existing user to edit user settings. The same settings available via WIM are available at the operation panel (e.g. E-mail address, folder options, authentication options, etc.).

- User Codes
  - Maximum account number of User code is 500. Total (e-mail account and user code) account number is 2000.

- Group Management
  - If using Groups, add them in Address Book: Program/Change/Delete Group under Key Operator Tools
  - The group must be created before adding any users.
5 Setting Sender Options via the MFP Operation Panel

5.1 Secure Devices

By default a sender’s name is required in order to use the Scan to E-mail function. The Key Operator’s e-mail address can be used as the default sender by enabling Auto Specify Sender’s Name.

Before enabling Auto Specify Sender’s Name feature, check to ensure there is a Key Operator’s E-mail address entered in the MFP. To check and/or enter one, follow this click path at the op panel: User Tools \ Systems Settings \ File Transfer \ Administrator E-mail Address.

To enable Auto Specify Sender’s Name, follow this click path: User Tools \ System Settings \ File Transfer \ Auto Specify Sender’s Name (Choose On).

5.2 Non-Secure Devices

Just as for secure devices, a sender’s name is required in order to use the Scan to E-mail function. Any registered user email address shown in the operation panel can be used as a sender.

**NOTE**

To protect the senders name from being used by another person make sure to add a password for the user in the Address Book settings.

To use the key operator email address as the default sender (does not require a sender’s name) first check to ensure there is an e-mail address for the Key Operator (and add an address if one does not exist).

To check/add a Key Operator E-mail address, follow this click path: User Tools \ System Settings \ Key Operator Tools \ Key Operator Email Address.

*Enter address*

To enable Sender’s Name Default, follow this click path: User Tools \ Scanner Settings \ File Transfer \ Sender’s Name Default (Choose Yes).
6  Scan to E-mail Operation

Now that all of the necessary settings are in place, the Scan to E-mail function should operate correctly. This section details the steps involved in using Scan to E-mail.

1. Set the document to scan in the MFP.
2. From the Scanner menu on the MFP operation panel, select the e-mail destination via Manual Input (keyed e-mail address) or Search (existing e-mail address).
3. Set any additional Scan criteria (configuration, subject/message) as needed.
4. Set Sender (unless using Auto Specify Sender’s Name feature).
5. Press Start Key to complete the Scan to E-mail process.

6.1 Additional Scan to E-mail Settings

Destination Address: TO: CC: BCC
- The destination address can search from LDAP server

Sender Address
- When the mail cannot be delivered to the destination address, a mail notification will be sent to the senders address
- Sender address will be set in the “from” field of the email

Subject/Message
- The customer can attach the subject/message in the mail.

Notification setting
- When using this function, the client mailer software should support MDN (Message Disposition Notification:RFC2298) mode.

File Type settings
- The customer selects the file type using this function.
6.2 Scanned Files Status

To check on the status of the scanned document, press the Scanned Files Status button on the operation panel.

![Scanned Files Status](image)

To keep a record of the status, users can print this list. It contains the following job information:

- Date/Time
- Destination
  - When multiple destinations were selected, the first selected destination is displayed.
- Sender
- File Name
- Status
  - Indicates whether delivery was successful or resulted in an error.

6.3 Additional MFP User Tool Options

Along with the options mentioned in previous sections, there are other e-mail options available from the User Tools menu of the MFP Operation Panel. When configuring the E-mail function, some of these options may be of use as well.

User Tools: System Settings
- Interface setting
- File transfer setting
- Key Operator Tools

User Tools: Scanner Settings
- Scan settings
- Destination List settings
- Send settings

 Programs
There are 10 different sets of scan settings available for use on the MFP. They are a combination of the settings below.

Scan Type
- Text(Print)/Text(OCR)/Text Photo/Photo/Gray Scale – B&W MFPs
- Text(Full Color)/Photo(Full Color) – Color MFPs

Resolution
- 100dpi/200dpi/300dpi/400dpi/600dpi

Image Density
- Auto or select from a graduation of 7 steps.

Scan Size
- Auto Detect/Selected Paper size/Custom Size
7  Scan to E-mail in Windows Server 2000 or 2003

There is a common problem that occurs when installing an MFP or LAN-FAX for Scan to E-mail on a Windows server environment. Users state that they can send emails internally within their corporate email system, but they are unable to send emails from the MFP to outside email addresses.

The reason is that in a Windows 2000 and 2003 Sever environment, the network administrator has to allow SMTP relay for each device on their network that will be used for Scan to Email.

Follow the process below to set up the SMTP relay for the MFP, so Scan to E-mail will work for external e-mails.

7.1  Enabling SMTP Relay for Windows Server with MS Exchange

1. From the Windows Start menu, select: Programs → Microsoft Exchange → System Manager.
2. When the System Manager opens, access the SMTP settings by following this click path: Servers → (Server Name) → Protocols → SMTP.
3. Right click on the default SMTP server, and select Properties.
4. From the Properties menu, select the Access tab.
5. Under the section labeled Relay Restrictions, click the Relay button.
6. From the Relay Restrictions pop-up, click the **Only the List below** radio button. This allows only the MFP(s) listed to access the SMTP relay.

7. Click **Add**.

8. On the Computer pop-up, enter MFP IP Address.

9. Click **OK** to close the pop-up and add the MFP to the SMTP relay access list.

10. On the Relay Restrictions pop-up, be sure to check **Allow all computers that successfully authenticate to relay** before selecting **OK** to save the settings.
7.2 Device Relays through Exchange 5.5 on Windows 2000 Server

The steps below detail the process for adding the SMTP relay for the MFP in Exchange 5.5.

1. In the IMS Exchange Manager, select the **Reroute incoming SMTP mail** radio button to enable SMTP routing.
2. Click **Add** to enter the MFP address information.
3. Enter the IP address of the MFP and a Mask of 255.255.255.255, and click **OK** to save the information.
8  Scan to E-mail Failure using Windows Authentication

If Authentication fails, the MFP operation panel will display a message that reads: Authentication with Destination has failed (Figure 8.1). This means that the user does not have scanning rights on the MFP. This error also appears if the User is not Authenticating with the Windows server.

Figure 8.1: MFP Operation Panel

8.1 Tracing the Authentication Error

In order to fix the Authentication issue, it is helpful to use a Network Capture (e.g. Windshark) to trace the communication stream. The Network Capture process will show the exact Authentication failure point.

1. From the Network Capture screen, right click SMTP Response to follow the initial SMTP TCP stream.
2. In this case, User Authentication succeeds at the login screen, so it has failed somewhere else.
4. Once the TCP stream opens, navigate to the end of the data transmission.
5. At the end of the data, a note should appear stating: **Client does not have permission to Send As this sender.**

### 8.2 Authentication Error Resolution

The Authentication Error described in section 8.1 can be resolved via Web Image Monitor. To begin, login to WIM as an Administrator (for more information, see section 4.1 – page 7).

1. After logging in as an Administrator, select **Address Book** from the left toolbar of WIM.
2. From the Address Book main screen, click the radio button next to the User with Authentication problems and click **Change**.
3. Under the Authentication Information heading, select **Specify Other Auth. Info below**.
4. Enter a Login User Name.
5. Next to the Login Password field, click **Change** to add, and confirm, the User’s password.
6. Click **OK** to save the changes.
9 File Size Limits

It is common for Exchange servers to have set size limits for files. If the e-mail sent from the MFP via Scan to E-mail exceeds this limit, an error screen similar to the one below (Figure 9.1) will appear on the MFP operation panel.

![Figure 9.1: MFP Operation Panel Error](image)

9.1 Accessing the File Size Limits

This sections details the steps to follow when searching for the Exchange Server e-mail file size limits.

1. From the Windows Start menu, navigate to the Exchange System Manager via this path: Programs ➔ Microsoft Exchange ➔ System Manager.
2. From the left-hand navigation window of the System Manager, follow this click path: Servers ➔ Mail Servers ➔ SMTP ➔ Default SMTP Virtual Server.
3. In the Server Properties pop-up, click on the Messages tab to view the Server file size limits (e.g. in the example above, the limit is 100KB).
9.2 Setting File Size Limits on the MFP

In addition to server size limits, the file size limits when using the Scan to E-mail functions can be set at the MFP. This section details how to access, and alter, the MFP file size limits.

1. To access the size limit settings from the MFP operation panel, select: User Tools → Scanner Features → Send Settings.
2. From this tab the maximum E-mail size can be changed (Max. E-mail Size), and Divide & Send E-mail can be enabled.

**DEFINITION**

Divide & Send E-mail will break up any e-mail that exceeds file limits into smaller sections and e-mail the sections. These sections are then automatically recombined at the destination.

---

**Scanner Features**

- **Max E-mail Size**
  - Set Max E-Mail Size just under the max file limit set on the Exchange server

- **Divide & Send E-mail**
  - Select Yes (per Max. Size) and the number of divisions required to send documents that are scanned to email.
9.2.1 Divide & Send E-mail Application Limitations

E-mail applications differ in their ability to handle, and rebuild, e-mail sent from the MFP via the Divide & Send method. Below is a list of different Third Party e-mail applications and the means needed to access e-mails sent via Divide & Send.

Microsoft Outlook Express

- Outlook Express has the ability to automatically rebuild divided image files over multiple email messages.

Microsoft Outlook 2000 and 2003 and Lotus Notes

- These applications lack the ability of Outlook Express to auto rebuild the Divide & Send e-mails. See the example below for the results when attempting Divide & Send with these applications.

NOTE: This is part 6 of 6 emails

This is a Scan to E-mail file as received by Lotus Notes. The results will be the same for Microsoft Outlook 2000 and 2003.

- In order to access the e-mails from these applications, it is necessary to download and install the Decode Extension Utility from the URL below:
  - http://www.funduc.com/otsoft.htm#decodeshellextension
  - See Section 9.3 (page 27) for more information.
9.3 Decode Shell Extension

Install the Decode Shell Extension from the Funduc website at: http://www.funduc.com/otsoft.htm#decodeshellextension. After completing the install, the computer will have to be rebooted to use the program. Follow the steps below to use Decode Shell Extension to re-create an e-mail sent via the Divide & Send method.

1. Open the multipart emails, and save the entire message(s) as a text (.txt) file.
   1. In Lotus Notes: Use the File ➔ Export command.
   2. Other e-mail Clients (e.g. Outlook): Use File ➔ Save command.
2. Once saved, all of the e-mail text files must be combined into one file.
3. Use the File/Select All command and then copy and paste the messages in order.
4. Right click the file created and select Decode (Figure 9.2).
5. Decode Shell Extension will create a PDF file of the complete attachment (Figure 9.3).

   Figure 9.2: Decode File Selection

   Figure 9.3: PDF File Creation

6. Once the pdf has been created, the pop-up shown in Figure 9.3 (at left) will appear, confirming the file decode.
7. Click OK to close the pop-up.
8. Open the pdf to ensure the scanned document is accurate and complete.
10  ArGoSoft for E-mail Relay

When using an Internet Service Provider outside the corporate firewall to relay email, it may be necessary to the ISP customer support staff to allow the MFP connection. In some cases, ArGoSoft, installed on a computer that is always powered on, can be used to relay emails through the ISPs DNS server.

ArGoSoft is a free application, available for download at the URL below: http://argosoft.com/RootPages/Download.aspx.

After downloading, and installing, the application, use the process below to use ArGoSoft.

1. Once installed, start the ArGoSoft server, right click on the icon in your startup area and select Options.
2. From the General tab, click the check mark “✓” button to view available DNS servers.
3. In the example at right, the DNS server is one of Comcast’s servers.
4. On the pop-up that opens, select Yes to confirm the use of this DNS server.

5. On the Options menu, select the Local Domains tab.
6. Input the Domain name (ricoh in the example at right), and click Add.
7. Click OK to save the changes and close the Options menu.
10.1 Creating ArGoSoft User Profiles

This section details the creation of User Profiles in the ArGoSoft application.

2. From the right-click menu, select **Users**.
3. On the User Setup menu, click the **Add New User** button (see example above).
4. In the User Properties pop-up, enter the User Name and Password.
5. Click **OK** to add the user and save the settings.
10.2 ArGoSoft Setup in Web Image Monitor

In order to finalize the ArGoSoft setup, the computer settings must be added via WIM.

1. Start by accessing the MFP’s WIM page by entering the IP address into a web browser.
2. Following that, login as an administrator (for more information, see Section 4.1 – page 7).
3. From the left-hand toolbar, select **Configuration**.
4. On the Configuration page, click **E-mail**.

5. Enter the IP address of the SMTP server.
   - This is the IP address of the machine running ArGoSoft.
6. Input the SMTP authorized e-mail address and password for the user created in ArGoSoft.
10.3 ArGoSoft Relay Monitor

Once all of the settings have been entered, the ArGoSoft application can monitor all of the mail communications. In the Windows System Tray, right-click the ArGoSoft icon and select **Show** to view the communication data.

Note the relay from ArGoSoft to the gmail server in this screenshot.

10.4 ArGoSoft Limitations

There are some limitations when using the ArGoSoft application, which may impair, or prevent, its use.

- Many servers do not allow relays using this method.
  - If that is the case, some email addresses will not be accessible.
  - A failure to send entry will be in the ArGoSoft log.
  - For most environments, upgrading to ArGoSoft Pro ($130.00) solves this problem.
- It is always best for the customer to contact their internet provider to setup email service for the MFP.

11 Summary

The material covered in this White Paper should help answer many questions concerning Scan to E-mail, such as the MFP setup process, server configuration, and additional tools to aid in the setup and use of Scan to E-mail.

This White Paper contains all of the setup information needed to enable, and use, the Scan to E-mail function. It applies only to the machines listed in the Model Cross reference (page 5).